Everything can do it :p

Blog

Author: svck

Script Auto Mikrotik

Posted by in mikrotik on

Beberapa Script Auto Mikrotik untuk membuat Queue, User Hotspot, Limit Bandwidth di beberapa versi Mikrotik.
Caranya tinggal masukan script tersebut dengan sedikit modifikasi pada IP.

Winbox Mikrotik – System – Script

/ System Script

Add Queue List address

:for e from 1 to 255 do={
/queue simple add name=”user $e” target-addresses=”192.168.1.$e”max-limit=384000/384000
}

atau

:for e from 1 to 254 do={
/queue simple add name=”User $e” target-addresses=”192.168.11.$e” max-limit=256000/256000 parent=”Bandwidth Total”
}

Mikrotik 450G

:for x from=2 to=254 do={ / queue simple add name=”User.$x” target=”10.26.80.$x” max-limit=512k/1024k parent=”Bandwidth Total” burst-limit=1024k/2048k burst-threshold=512k/1024k burst-time=8s/8s }

==================================================================

Add User Hotspot

:for i from 1 to 255 do={
/ip hotspot user add name=”user$i” password=”password$i” profile=”hsprof1″
}

==================================================================

Mikrotik V6.X

:for x from=2 to=254 do={ / queue simple add name=”192.168.1.$x” target=”192.168.1.$x” max-limit=1M/1M parent=”Bandwidth Total” burst-time=”1/1″ time=”12:00:00-17:59:59,sun,mon,tue,wed,thu,fri,sat”}

Cacti Crashed Database

Posted by in servers on

Paling males kalo database cacti pada crashed..tampilan grapik pemakaian bandwidth jadi ga keliatan.
sudah bingung mana ditagih sama head, tapi jangan panik nih ada caranya.

[[email protected]]cd /var/www/html/cli/
[[email protected] cli]php repair_database.php
Repairing Table -> ‘version’ Successful
Repairing Table -> ‘weathermap_auth’ Successful
Repairing Table -> ‘weathermap_data’ Successful
Repairing Table -> ‘weathermap_maps’ Successful
Repairing Table -> ‘weathermap_settings’ Successful

Solved!

[[email protected] cli]# php repair_database.php

Tweets